- ago
I just updated to WL B89. Where did all the backtest options go? I only have 4 now after this last update (see screenshot). Where did "By Symbol and Monte Carlo Tabs go and all the other backtest tabs for instance? as they were not one of the selectable items in my backtest preferences?

1
290
Solved
11 Replies

Reply

Bookmark

Sort
- ago
#1
Bug confirmed.
0
- ago
#2
Can't find "Signal, By Symbol......?
How can i go back to Build 88?
Is ther any way to come back to Build 88?
0
- ago
#3
I am also missing some tabs under "Backtest Results" such as "periodic returns" and "gain by symbol".
0
- ago
#4
No need in the duplicate topic (deleted). Even no search required: this one is right on top. Please see Post #1 above.
0
Glitch8
 ( 11.82% )
- ago
#5
Very odd, I'm not seeing the issue in my production build. We're investigating, thinking it may be a bad obfuscation run. I think Eugene is experiencing it so we'll get a new Build out to correct it.
0
Glitch8
 ( 11.82% )
- ago
#6
I was able to duplicate it one one of my computers here, it’s affecting the Visualizers that utilize TeeChart.

I updated a Build89C. If you’re affected, you’ll need to REMOVE WL8 using Windows Control panel, and download B89 again and install.

Sorry this got through but like I said it’s not impacting all installations. The fix worked for my local computer that was experiencing the issue but am still waiting to hear from Eugene. Post your findings here!
0
Best Answer
- ago
#7
B89C got it working for me, so everyone affected please UNINSTALL WL8 from the Control Panel, download B89C or Lite and install. Your installed extensions will be preserved, let alone data, configuration and strategies.
0
- ago
#8
ok
0
- ago
#9
Hi, I don't know why but after the last update in the backtest results window I only see "Metrics Report" "Monthly Returns" and "Position", the others have disappeared.
what happened?
0
- ago
#10
See Post #6.
0
- ago
#11
Thx!!
0

Reply

Bookmark

Sort