- ago
Basically I can't get WL8 to function. I first had to figure out how to get iqfeed set up which I have done but having done that WL 8 simply won't function. I did earlier set up a new data set but when I tried to get it to make a chart it would not. Now it freezes when I try to open the triangle to see the stock to click on. Right now WL8 is greying out and nothing is clickable on anything. This is after several efforts at restarts. I would appreciate assistance.

Michael
0
702
Solved
15 Replies

Reply

Bookmark

Sort
- ago
#1
one additional note. There is a box that says: "unable to download WL8 release log: one or more errors occurred. A task was cancelled.
0
- ago
#2
QUOTE:
There is a box that says: "unable to download WL8 release log: one or more errors occurred. A task was cancelled.

This indicates that the WL8 website was inaccessible to you due to a temporary network error on your end.
0
- ago
#3
QUOTE:
Now it freezes when I try to open the triangle to see the stock to click on.

What triangle? Can you provide a more formal and less figurative description of the steps you're taking?
0
- ago
#4
Hi. OK I was having some system issue which I resolved. Now WL8 is working. I now have an issue with data from iq feed. I am in contact with DTN about this. Says it cannot find historical data for stock of concern. Ideas from those here about this?

M
0
Glitch8
 ( 15.20% )
- ago
#5
Not off hand, but if you'd like some more in-depth support you can request a Zoom call so we can see what's happening, send the request to support@wealth-lab.com.
0
- ago
#6
Can I use WL& and 8 at the same time I am hoping?
0
Glitch8
 ( 15.20% )
- ago
#7
Sure, no issues there.
0
- ago
#8
So all is now working except I am not being able to get historical data to load for two stocks. DTN people seem to be telling me that this is a wealth lab issue not a dtn issue. Clearly I am getting the data and it is being imported just fine into WL7. So why is it not coming into WL8? How will a zoom meeting work. That will be us seeing each other in person right? How will that help with computers?

M
0
Cone8
 ( 21.65% )
- ago
#9
We probably don't need to zoom if it's just 2 symbols not working - which ones? Tell us what it says in the Log Viewer (Ctrl+L).

If there's nothing from IQFeed there, do this:
1. Go to Data Manager > Historical Providers
2. Make sure IQFeed is checked
3. Right click on IQFeed and select "Clear Internal Request Tracking Info"
4. Open a new chart, use your symbol and then show us an image of the entire Wealth-Lab workspace.
0
Glitch8
 ( 15.20% )
- ago
#10
>>How will a zoom meeting work. That will be us seeing each other in person right? How will that help with computers?<<

It would help because you'd be able to share your screen so we could see what you're doing, and possibly help guide you to a solution or explanation.
0
- ago
#11
Ok. Will do this tomorrow. Thanks. M
0
- ago
#12
Actually DTN person helped me figure this out. A duh factor. Specfiying relative dates.

Michael
1
Best Answer
- ago
#13
Apparently WL has the default for time values for a stock to be the last 1-2 years instead of 'all data'. I was assuming the latter. It did not occur to me I needed to specify the dates of the data I wanted but when I did so this solved the problem. Would seem this would be a good thing to change about the app. M
0
- ago
#14
We already thought of that, you can enable it in Preferences > Data > "Always load all data..."
0
Cone8
 ( 21.65% )
- ago
#15
Just don't use "All Data" for intraday trading - it's a bad choice. Processing hundreds of thousands of bars will delay your signals to the market.
0

Reply

Bookmark

Sort