- ago
QUOTE:
doing a global website search for "ScottPlot" returns zero results

QUOTE:
Click on the magnifier icon before running a search.

That works. So the actual problem is that the global web search interface isn't very intuitive. Perhaps there should be two separate web search buttons:

1) [quick title search; less hits]
2) [global site search]
5
1,050
Solved
6 Replies

Reply

Bookmark

Sort
- ago
#1
That's a good idea but two buttons are even more confusing to my taste. What it should be is a checkbox with a short description saying "Full text search" to replace that magnifier icon.
3
Glitch8
 ( 14.35% )
- ago
#2
Has my vote!
0
- ago
#3
Either solution works for me. If you're doing the checkbox approach, be sure the checkbox is cleared by default. A title search will return the most relevant results.
0
- ago
#4
Ok site has been updated with an extra checkbox underneath the search box for a Full-Text search.
1
Best Answer
- ago
#5
Thanks!
0
- ago
#6
Within the search bar, change "Search ..." to "Title search ..." so new users know the default is a "title search," which I think is the appropriate default. I took me two year on the forum before I appreciated that.

And thanks for fixing it.
0

Reply

Bookmark

Sort