- ago
Hello.
I need help with this:

After updating to last built today I got the following error message each time I want to load a saved workspace:

"error recording workspace from file. object reference not set to an instance of an object"

Thank you in advance.
0
158
Solved
5 Replies

Reply

Bookmark

Sort
- ago
#1
After that, I can not do anything because each click I do inside WL brings me to this error (see image, I can not copy the text because clicking anywhere inside WL brings me the error):

0
Glitch8
 ( 12.31% )
- ago
#2
Do you have Strategies that used Multi-Condition Groups by chance? If so the B56 hotfix should resolve it.
1
Best Answer
- ago
#3
Hello Glitch. Thank you for your quick answer.

What do you mean with multi-condition groups? I just wanted to load workspaces I saved already, not necessarily running a strategy. The error happens when loading any workspace. After restarting WL8 b55 there are no other errors when using any functionality but loading workspaces. If I try to load any workspace, then I can not get rid of the error, unless I restart WL (avoiding workspace loading, other than the default).
0
- ago
#4
Hola,

You're running B55. Glitch means that if any of your Blocks based strategies contain Multi-Condition Block(s), you should upgrade to B56 (released today) and retry. Otherwise,

1. How many main workspace windows of WL (instances) do you have running when this happens?

2. Could you email us the workspace along with strategies it contains to support@wealth-lab.com?

3. Have you restarted the PC?
1
- ago
#5
Hello Eugene, Glitch.

Problem solved with B56!

Thank you!
0

Reply

Bookmark

Sort