Parameter sliders not showing
Author: rbryant
Creation Date: 12/26/2017 9:50 AM
profile picture

rbryant

#1
Hi. On any strategy from rules, where parameters are available, they are not showing down the bottom left of the screen. I have clicked on a parameter to make it red (selected).

Please see the screenshot attached for a simple MACD crossing 0 system.

I am on 64 bit Windows 10, version of WL 6.9.15.0 64 bit.

Any ideas?

Thanks
Rod
profile picture

Eugene

#2
Hi,

It looks like the issue you've encountered concerns incorrect application display. It may appear as font size being too big or too small, text hard to read, overlapping labels, Strategy parameters 'missing' or cut off and so on. If this is the case, the issue is known and listed on our Open Issues page.

Please try to alleviate it by applying one of known workarounds:

Open Issues > (146) Application needs to support 120 DPI throughout

If on Windows 10 (Creators Update), the most promising option is to right click on Wealth-Lab's shortcut, select Properties, then under the Compatibility tab set 'Override high DPI scaling behavior' to 'System' from the dropdown.
profile picture

rbryant

#3
Eugene

Thanks. As always you are a star. That fixed it ("'Override high DPI scaling behavior' to 'System'". I had it on Application).

Note, the solution in the Open Issues link of "revert to the standard "Smaller - 100%" text size" did not fix it.

Regards
Rod
profile picture

Eugene

#4
Rod,

Always a pleasure.